Antwort

Antwort
Wird überprüft

You seem to be in editor view. The UI can be disabled by 

- deleting everything under game4automation (what will delete totally the UI out of the project)

- or by deselecting the Layer

In Game mode you can deactivate the full UI deselecting this option:

GUT, ICH BIN ZUFRIEDEN.
Zufriedenheit von Werner Paulin vor 1 Monat
Antwort
Wird überprüft

You seem to be in editor view. The UI can be disabled by 

- deleting everything under game4automation (what will delete totally the UI out of the project)

- or by deselecting the Layer

In Game mode you can deactivate the full UI deselecting this option:

Thanks for the hint. Yes it is only visible in edit mode. However it does not allow me to delete it as it is a child of a Prefab instance. I've now set it to hidden.