0
Wird überprüft

Compile Problems with demogame4automation

SCT FPG vor 2 Wochen in Game4Automation Starter and Professional aktualisiert von Thomas vor 2 Wochen 2

Hello I recently purchased the game4automation asset to test the features that it offers but I´m having problem with the demo compilation.. 

I followed the guide but unfortunately due to the new versions of unity, some steps are different. 

Those are some of the errors that i get when I try to run the demo:

And for example when I configure the "build project settings" I cannot find the called "scripting runtime version" and maybe that's the reason.. I just can configure following:

Do you have some Idea what is going on?

Antwort

Antwort
Wird überprüft

Hi, it is hard to say what the problem is. Generally we only support and test with the latest Unity LTS Release (which is Version 2019.4). I am sure that you could get it running with 2020 but that might require some changes.

If you don't get it working with 2019 you could send me your project and I will check what the problem is.

Best regards

Thomas

Hi,

I had a similar problem with the Unity version2020.1.3f1. With version 2019.4.9f1 it worked without problems.

Best regards

David

Antwort
Wird überprüft

Hi, it is hard to say what the problem is. Generally we only support and test with the latest Unity LTS Release (which is Version 2019.4). I am sure that you could get it running with 2020 but that might require some changes.

If you don't get it working with 2019 you could send me your project and I will check what the problem is.

Best regards

Thomas