0

Import problem with Pixyz

Benedikt Scholz vor 1 Monat in Game4Automation Starter and Professional 0

The Import and update with the Pixyz Plugin does not work since updating to Unity 2019. The workaround you, Thomas, explained to me does not work. I can´t compare the Current and Update. The Problem is that the JT_Prop_Name does not appear in the Metada of the CAD-File. I get an error ".....is not unambigious". The Updater does not detect that the CAD-File changed during update. 

Pixyz said the plugins API will work with the next update which is going to be released around the end of February. 

Can you put that on your issue list so that it will work as soon as possible? The Updater is very important for us.